Conversations

Photo of UPenn - Annenberg School for Communication
Internal Server Error on Send
I'm having all kinds of errors pop up right now - could it be related? I've never had errors before. I literally can't send messages - "i...
  • 1 me too
  • 12 replies
  • Problem
  • Not a Problem
Photo of Benjamin F. Edwards & Co.
Customizing Signup Forms for Confirmation Email
Good morning, We currently use Emma for a quarterly newsletter for seven of our regional managers in which each has a signup form. Wi...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
  • Archived
Photo of City of PDX, Bureau of Planning and Sustainability
Why is it taking more than 1 minute t for e-mail search results to appear?
Why is it taking more than 1 minute t for e-mail search results to appear? (Current Google Chrome browser used)
  • 1 me too
  • 2 replies
  • Question
  • Archived
Photo of City of PDX, Bureau of Planning and Sustainability
Missing images in custom theme (adapted from the Lee Floyd theme)
These spacer images are returning Forbidden errors (as of today): http://cdn.e2ma.net/userdata/1350667/images/templates/LeeFloyd_Theme3_...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
  • Archived
Photo of City of PDX, Bureau of Planning and Sustainability
Add employee's signature to mailing
All I'd like to do today is to add a scanned image of an employee's signature to the closing of a letter...how can I do that? Note: Thi...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Kyle Floyd
Sending restored and links are functioning properly
We are currently researching an issue regarding broken links in Emma mailings. The common symptom is a browser error that reads, "The r...
  • 3 me toos
  • 46 replies
  • Announcement
  • Archived