Conversations

Conversations 1 - 20 of 299
Photo of holmanjk@eckerd.edu
Links in sign-up form notification email not fully operational
Whenever I click the "See their profiles" button in my email sign-up notifications (copied below), I get an error message. This happens i...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Hells Canyon Preservation Council
How can I stop spam signups?
I have seven signups from totally bogus sounding emails and names, all with the same first name and last name, and emails that look like ...
  • 5 me toos
  • 8 replies
  • Problem
  • Not a Problem
Photo of Elyse Pantke White Foundation
Having trouble with an animated .gif ...
Having trouble with an animated .gif ... it plays once, but only once, in an email (sent to gmail), and flattens afterwards. Other discus...
  • 2 me toos
  • 3 replies
  • Problem
  • Not a Problem
Photo of Misty
Some of my recipients are able to open the word document linked in my mailing, and others are not....
I just tried the link to a document feature for the first time. Some of my clients are able to click on the links and download the word d...
  • 3 me toos
  • 4 replies
  • Problem
  • Not a Problem
Photo of Lifeline Energy
Aligning copy in a numbered list
Hi - I am busy doing a newsletter that includes a numbered list, some of which are longer than one line. The copy that runs onto the next...
  • 1 me too
  • 4 replies
  • Problem
  • Acknowledged
Photo of Spindustry Digital
Unordered list affects left margin of text block
Hello all, Here's a formatting issue we are seeing. Using an Unordered (Bullet) List in a text block is somehow adding additional left ...
  • 1 me too
  • 11 replies
  • Problem
  • Acknowledged
Photo of Country Kitchen International
Error message when creating a new member field with the same name as an archived field
When I try to add a new contact field I get the attached error message. I am trying to create a checklist field. I am using Chrome Versio...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Shari
I don't see mailing results in Salesforce
Hi. I have Salesforce Enterprise edition for nonprofits. I thought I synced Emma and Salesforce, but just sent out a mailing and none of ...
  • 4 me toos
  • 17 replies
  • Problem
  • Not a Problem
  • Archived
Photo of AMS Pictures
HTML Disappearing when Using "Create Your Own Code"
I am trying to enter my own code using the "Create Your Own Code" option. I've previously done this before with no issues. Today, when ...
  • 4 me toos
  • 7 replies
  • Problem
  • Not a Problem
Photo of hbfus
Error scheduling mailing when account time zone is earlier than computer time zone
A clarification first: I work from Europe, the account is set and my coworkers are working from the east coast (EST). If I try to schedul...
  • 4 me toos
  • 16 replies
  • Problem
  • Acknowledged
Photo of AEP Energy
Content is being duplicated when the email is delivered, but it is not duplicated in the template/campaign.
Using Chrome - We are creating emails in Emma. The template looks exactly how we want it but when we send test emails the content gets du...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Famiy Dynamics Institute
Online version for deleted (or purged) mailing goes to ‘mailing not found’ page
When recipients are sharing the Newsletter email they receive it is posting a link that it says can't be found.  Is there a setting that ...
  • 1 me too
  • 5 replies
  • Problem
  • Not a Problem
Photo of Orchard White- List Based Agency
New signup form notification doesn't send
Hi! For the last month in a half our client has not been receiving notifications from leads pushed through the Emma form we have on their...
  • 2 me toos
  • 5 replies
  • Problem
  • Solved
Photo of Cummins Mellor
When sharing to twitter from mobile inbox, link is broken if opened in browser.
Hi Katie, Not sure if you've noticed but you also can't share for twitter. It works on a computer fine but when you try sharing from a ...
  • 1 me too
  • 9 replies
  • Problem
  • Solved
Photo of Rosary Academy
template doesn't save font information
Our bi-weekly newsletter includes two fonts with black paragraph text and red headlines. I've saved one formatted this way as a template,...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Beth Hatcher
Sign-up form 'Change when it's used' isn't working
I am trying to change which sign-up form is used at the bottom of my emails. I go to the sign-up form and select "Change when it's used" ...
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
Photo of Dennis Manugal
What happened to Compare Mailings? New Format Broken? No Sorting? ...
Im starting my monthly reports and it looks like the "Compare Mailings" has been updated to a new format and is not functioning correctly...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
  • Archived
Photo of St. Michael's Episcopal School
library not loading
Anyone else having problems with their photo library not loading or being unable to upload new photos?  I have tried several browsers and...
  • 1 me too
  • 1 reply
  • Problem
  • In Progress
  • Archived
Photo of Kristina Dolan
Error 500 on Sign up form's Thank you page
I created a sign up form using my ECOS account, and filled out the accompanying Thank you page. However, when I go to the form (https://a...
  • 1 me too
  • 4 replies
  • Problem
  • Not a Problem
Photo of Ellie Hogentogler
Lightbox text width area goes well beyond confines of the form pop up.
When implementing our lightbox form for web referrals, the text area goes beyond the confines of the box itself. Ive uploaded a screen sh...
  • 1 me too
  • 2 replies
  • Problem
  • In Progress
  • Archived