Conversations

Conversations 1 - 20 of 21
Photo of Key Blue
How to Mass Delete (Not Archive) Contacts
I have 300,000 contacts I want to delete, I can see with the new UI I have to Archive them first, then delete them. In the Archive there...
  • 1 me too
  • 2 replies
  • Problem
  • Archived
Photo of Key Blue
Deleted Contacts Still Showing In Response
We've moved all contacts for an account to Archive, however when we go to response, we can still see details of the errors and opt outs o...
  • 1 me too
  • 1 reply
  • Question
  • Answered
  • Archived
Photo of Key Blue
Contact Deleted, Remember Preferences?
So going forward with GDPR, we have been instructed to delete all data after a send, including from the new 'archive' feature. What woul...
  • 1 me too
  • 3 replies
  • Question
  • Answered
  • Archived
Photo of Key Blue
Retina Image Sizes - For Non Full-Width Images
So we've just discovered that are images are looking soft. A bit disappointed there wasn't some sort of obvious shout out in the builder ...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Key Blue
Just a moment... Why is Emma so slow today?
It's not our internet - we're getting 80mb It's not my browser(s) It's not just my computer So why is Emma so slow today? Went for a mee...
  • 1 me too
  • 3 replies
  • Problem
  • Not a Problem
  • Archived
Photo of Grey Stepp
UPCOMING PLANNED EMMA OUTAGE ON THURSDAY
Hey folks! We wanted to give you a heads up that this Thursday (7/28/16), two of our service providers are performing upgrades to thei...
  • 1 me too
  • 6 replies
  • Announcement
  • Archived
Photo of Key Blue
Frustrated: Can't login, poor support
Sigh... Emma is a great platform, we've made some great campaigns with it, but we're growing less and less fond of the system due to it'...
  • 1 me too
  • 1 reply
  • Problem
  • Archived
  • Merged
Photo of Glenn Ocay
unable to login
login page keep waiting for app.e2ma.net. Login page not working. And off course I need to login with google to log this.
  • 2 me toos
  • 5 replies
  • Problem
  • Archived
  • Merged
Photo of Key Blue
ERROR: No campaign displayed
I need to send an email in the next 10 minutes. I've clicked into the campaign I built yesterday but I am seeing a blank screen. Refresh...
  • 1 me too
  • 3 replies
  • Problem
  • Archived
Photo of Key Blue
Is it possible to add personalisation tag in HTML Block?
Hi, We are creating our own templates and we were wondering if personalisation tags like [% unsub_url %] could be added inside a HTML Bl...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Sanctuary Spa Saratoga
Audience totals showing outdated counts
My Audience is stating that I have people in the error and opt-out sections however when I login to remove them, it states that "there ar...
  • 2 me toos
  • 6 replies
  • Problem
  • Solved
  • Archived
Photo of Key Blue
Remove Default Emma Footer
Hello, I've emailed support but unfortunately the links I was sent showed what looked like a page without any CSS: Anyway... Due to ...
  • 2 me toos
  • 1 reply
  • Question
  • Answered
  • Archived
Photo of Key Blue
What's Going On?!
What's happened to the editor?! Both the Campaign and Template editor have changed significantly, all of our templates we build in html ...
  • 2 me toos
  • 16 replies
  • Problem
  • Not a Problem
  • Archived
Photo of Key Blue
Why is my template NOT responsive?
After being forced to use the Emma Drag and Drop editor I have built a template using the default text and image options. When I come to...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
  • Archived
Photo of Key Blue
There aren't any items to see...
Hi there, I'm trying to tidy up some audiences and create some segments. When doing so the segment displays the correct number of Activ...
  • Key Blue, 3 years ago

  • 1 me too
  • 0 replies
  • Problem
  • Archived
  • Merged
Photo of Liz Stephenson
Missing the "Show Templates" link
We are missing the "Show Templates" link in the top right hand corner of the Campaigns screen. It seems to be related to the template typ...
  • 2 me toos
  • 4 replies
  • Problem
  • Not a Problem
Photo of Key Blue
Template Button Gone?
Does anyone else miss the blue template button under your mailing name in campaign builder that used to allow you to change the template ...
  • Key Blue, 3 years ago

  • 1 me too
  • 0 replies
  • Problem
  • Archived
  • Merged
Photo of Key Blue
How to stop creating 'COPY'?
Hi all, Coming from the 'Classic Editor' we're now using the new editor which uses templates. All is gong ok at the moment, but the one...
  • 1 me too
  • 4 replies
  • Question
  • Answered
  • Archived
Photo of Concept Communications Company
Criteria for Mobile Device
When looking at the response page for a mailing, what criteria does Emma use to determine if the person opening the e-mail is using a mob...
  • 2 me toos
  • 5 replies
  • Question
  • Answered
Photo of Key Blue
Mobile Stats
Hello all! So, what 'actually' classes as mobile? We just received an email from Emma this morning saying how 53% of all emails are ope...
  • Key Blue, 4 years ago

  • 1 me too
  • 0 replies
  • Question
  • Archived
  • Merged