Conversations

Photo of Planetree
Automated Workflow isn't working
I had created a sign-up form to place on our website, then I created an email that would be generated immediately whenever someone comple...
  • 1 me too
  • 12 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Meaghan
Adding new contacts got harder
Appreciate the changes y'all are making to improve Emma, but some of the recent changes to the Audience section have made things harder f...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Archived
Photo of Meaghan
Can't copy signup form link
I'm running into a problem trying to add a signup form to my site. I'm clicking on the "down" arrow next to my signup form, and click the...
  • 1 me too
  • 1 reply
  • Problem
  • Archived
Photo of Meaghan
Audience tab persistently redirecting to home.e2ma.net
Hey team, starting late last week, we're unable to work with the Audience section of one of our Emma sub-accounts. Clicking on the Audien...
  • 1 me too
  • 3 replies
  • Problem
  • Acknowledged
  • Archived
Photo of Meaghan
Multiple workflows, only the first one triggered is working
Hoping you can help with a perplexing problem. One of our subaccounts has several active workflows set up: each of these sends an immedia...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of hbfus
Error scheduling mailing when account time zone is earlier than computer time zone
A clarification first: I work from Europe, the account is set and my coworkers are working from the east coast (EST). If I try to schedul...
  • 4 me toos
  • 16 replies
  • Problem
  • Acknowledged
Photo of Meaghan
Problems selecting template
Hi team,  Discovered a problem this morning -- across at least three, and presumably all, of our agency subaccounts -- when I go to crea...
  • 2 me toos
  • 5 replies
  • Problem
  • In Progress
  • Archived
Photo of Joel Pan
Trying to save an edited segment does not work, and logs me out of Emma
Steps to replicate: 1. Edit an existing segment (either by selecting from the dropdown in the segment list, or clicking the "edit this s...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Archived
Photo of Meaghan
We can't edit or copy a mailing
Trying to edit an existing mailing, or copy it and edit the copied version, results in a hanging screen. See attached screen shot. Confir...
  • 1 me too
  • 9 replies
  • Problem
  • Solved
  • Archived
Photo of Meaghan
Can't access audience, response or campaigns tab
All of a sudden we can't access the audience, campaigns or response tabs for any of our accounts: all that's available is automation. See...
  • 3 me toos
  • 3 replies
  • Problem
  • Not a Problem
  • Archived
Photo of Meaghan
Errors popping up when logging into or navigating Emma account
I'm getting "Error 500" messages when I try to log in. The application status page (http://myemma.com/status) says everything is fine, th...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
  • Archived
Photo of Donna Huff
Can’t select to view, edit or delete in Stationery Builder
I am having technical issues with the stationery builder in our agency account. The dropdown arrow at the right that allows me to view, e...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
  • Archived
Photo of Steve Palmquist
Search options don't load on the first try for agency admins
I noticed what might be a bug today. After creating a search and then trying to create a second one, I could get as far as the initial ch...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
  • Archived