"Send Test" button does not work

  • 0
  • 1
  • Question
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: working in a duplicate post

When I try to click on the orange "Send Test" button, nothing happens. I've continued to have this problem and I have tried to sign out and sign back in but it does not help. I am using Chrome (Version 44.0.2403.130) as my browser, but I have also tried Safari and I have the same issue (except the button sometimes appears gray). Please help! 
Photo of Vapor International

Vapor International

  • 2 Posts
  • 0 Reply Likes
  • Frustrated

Posted 4 years ago

  • 0
  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- It looks like you posted this question twice. I'm going to archive this thread and continue our conversation here. Thanks!