"This app can't be installed" error from SalesForce AppExchange

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Conversation continued via email

We just joined Emma last week. I had installed Emma from the AppExchange successfully to a sandbox at the beginning of our free trial, but now that we're committed it seems that the package has vanished. We're really excited to start using Emma, but we can't do anything with it because we can't get it installed. My coworker and I have both tried unsuccessfully. Multiple browsers and computers tried. 
Steps followed:
  1. Search AppExchange for Emma
  2. Click "Get it Now"
  3. Click "Install in Production"
  4. Accept T&C, click "Confirm and Install"
  5. Log in using SalesForce credentials (enterprise edition, full admin)
  6. Get this error message. :-(
 

Note: when I went through the same steps to install in the sandbox, it had no problem. It looks like it's just the version y'all have set to go into the production SalesForce instance that has an issue.

We're duplicating work over here right now, because we're not sure when we're going to be able to use our SalesForce contacts. It would be great if we didn't need to do that anymore.
Photo of Friends General Conference

Friends General Conference

  • 3 Posts
  • 0 Reply Likes
  • frustrated, anxious

Posted 4 years ago

  • 1
Photo of Aaron A. Coleman

Aaron A. Coleman, Alum

  • 37 Posts
  • 2 Reply Likes
Hi there,

Thanks so much for letting us know what is happening with your SalesForce installation.  This does seem a little odd.  I'm going to get some of my colleagues in the loop to see if they have any ideas.

I'll be sure to reach back out to you once we have more information.

Cheers!
Photo of Josh Asres

Josh Asres, Technical Support Specialist

  • 7 Posts
  • 0 Reply Likes
Hey Chris,

Since we already have an ongoing case via email I'm going to close out this thread and we can continue our conversation through that email thread where I just sent a response.

Appreciate your patience while we continue to dig in on this issue!