"Whoops, something went wrong. Click OK to reload." Keep getting this when I try to send a test email.

  • 1
  • Problem
  • Updated 11 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL Clean up

I am trying to send a test to a client, but every time I click the "Send Test" button at the top, I get this error message and have to reload the page. ("Whoops, something went wrong. Click OK to reload.")

What's weird is that I didn't change anything on the email the last time I sent a test a few hours ago. I cleared my cache and tried again on a different browser and am having the same issue.

I'm using Chrome 63.0.3239.84

It's just this email for this client that keeps doing it, other emails seem fine. 
Photo of Rosenberg Advertising

Rosenberg Advertising

  • 5 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of Rosenberg Advertising

Rosenberg Advertising

  • 5 Posts
  • 1 Reply Like
We need an answer on this! Our client is expecting their marketing communication to be sent out ASAP!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there, 

A couple of things for you:

We need to have the sub account and mailing in order to do any troubleshooting.  Most of the time when you get a "whoops" error, it means there is an issue with a link or a personalization tag, or something in the code of that specific mailing.   

Also, if you are in need of immediate help, we do offer phone support 5am-7pm Central at 1-888-493-2525 .  

Feel free to call in or let us know the sub account and mailing you're working in and we'll get you taken care of.  

- Grey
Photo of Rosenberg Advertising

Rosenberg Advertising

  • 5 Posts
  • 1 Reply Like
Thanks for getting back to us. 

I ended up just recreating the email. When I had tried to duplicate it before, the same issue kept happening, but when I made a new email from scratch, it worked fine.