"Whoops, something went wrong.." error when trying to upload my HTML

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn’t hear back from community member

I keep getting a "Whoops, something went wrong. Please try again." error when trying to upload my HTML into the Freestyler editor.  I've used this code in the Classic Mailings and it worked. Please help.
Photo of Multinational Exchange for Sustainable Agriculture (MESA)

Posted 5 years ago

  • 1
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Good morning! Sorry to hear that you’re getting stuck on that error; it sounds as though there may be something in your code that the editor deems unnecessary. Tags like doctype, html, meta and head don’t need to be used.

As you may have read in this conversation, the classic editor and drag & drop editor process code differently. The classic editor was more tolerant, whereas the drag & drop editor is more accurate.

Outside of that, I suggest running your code through HTML Tidy to check for any problems like unclosed tags. We’re a bit limited as to the HTML support we can provide, since we aren’t coders and don’t provide HTML help outside of what’s in our resources. If you’re still having trouble after removing the superfluous tags and checking out HTML Tidy, I can take a look to see if anything jumps out as being possibly problematic.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi there! I want to check in to see how this is going for you. Let me know!