Anyone having trouble with columns and photos?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Everything looks OK on the screen but then I send it, the photos are different sizes and the text doesn't line up (I have 3 columns). I've rebuilt the email several times and it's still off each time. Also, my buttons are selected to be rounded pills – yet when the email arrives, they are square and much bigger.
Photo of Buckland & Taylor

Buckland & Taylor

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 0
  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1694 Posts
  • 135 Reply Likes
Official Response
Hey there, thanks for reaching out! 

It sounds to me like you're using Outlook, am I right? 

When I sent myself a test of your latest mailing, it looked fine in gmail, and I went ahead and ran a Litmus TEST (click to view test) to see how it would look in other inboxes.  

Outlook doesn't support rounded buttons, so they're always going to show rectangular buttons.  Depending on the zoom settings on your computer or in Outlook, your text spacing and images could look different than they do in the editor.  

I know it's not terribly satisfying to hear "Outlook doesn't play well with email code", but hopefully that can help ease your mind that it's not EVERYONE that sees it displaying incorrectly.  There are some specific things that are going to look different for everything, but it also comes down to personal computer and Outlook settings.  

Let me know if you have any additional questions! 

- Grey