Audience totals showing outdated counts

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: bug resolved

My Audience is stating that I have people in the error and opt-out sections however when I login to remove them, it states that "there aren't any items to see at this time"
Photo of Sanctuary Spa Saratoga

Sanctuary Spa Saratoga

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Emma Holland

Emma Holland, Alum

  • 28 Posts
  • 0 Reply Likes
Official Response
Hi there! 

That is actually a bug we're currently experiencing where the audience totals aren't adding up correctly, and are showing out dated totals. Looks like you've already deleted those contacts, and its showing you the old number.

I'd be happy to dig into this and see if I can get them to load correctly if you'd like? I'm assuming this is for the clients group?

Let me know! Thanks!
 
Photo of Sanctuary Spa Saratoga

Sanctuary Spa Saratoga

  • 3 Posts
  • 0 Reply Likes
Yes, please do dig in and see if we can rectify this. Thank you!
Photo of Emma Holland

Emma Holland, Alum

  • 28 Posts
  • 0 Reply Likes
Hi there - 

No problem! 

I'll look into this and see if we can get the totals to load correctly. Will let you know what I find.

Thanks! 
Photo of Emma Holland

Emma Holland, Alum

  • 28 Posts
  • 0 Reply Likes
Hi there! 

We were able to copy the "clients" group to a new group, and the counts are correct on the new group named "support test." You can use this new group going forward if you'd like, and I'll be in touch as soon as the bug itself is resolved. 

I hope this helps for now!

Take care. 
Photo of Key Blue

Key Blue

  • 47 Posts
  • 2 Reply Likes
This reply was created from a merged topic originally titled There aren't any items to see....

Hi there,

I'm trying to tidy up some audiences and create some segments.

When doing so the segment displays the correct number of Actives, Errors and Opt Outs, however when I click into that group or segment to view these contacts I simply see 'There aren't any items to see at this time.'

If I then export these groups or segments they're empty... Yet in the list view of groups and segments the numbers say there are contacts there?

What's going on? I've been using Emma for 3 years and never had this problem.


EDIT: With screenshot - 3529 Active, but there aren't any to see? What?

Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hello Everyone,

Good news: The bug that was causing the Audience counts to be off has been fixed! This means you should not be running into this issue any longer.