Background Color Not Appearing in Emails

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
We've customized a template with our company colors.  The red background color appears in the drafts and previews.  However, when we send a test email, the background is white.  What step(s) are we missing?
Photo of Workforce Solutions Capital Area Workforce Board

Posted 2 years ago

  • 0
  • 1
Photo of Sam Collis

Sam Collis, Customer Support Specialist

  • 252 Posts
  • 59 Reply Likes
Official Response
Hi there,

Thanks for sending in that screenshot!  What is strange about this is that I'm not able to replicate that white background.  Outlook has a tendency to manipulate the HTML in an email differently to other clients, but even in this case when I am simulating Outlook I am able to see the red background.  A positive of this is that likely only a very small group will receive the email without the background, obviously that's still not ideal, but there are some things that Outlook does on it's own accord that we can't control.

I know that some versions of Outlook don't support background images, and although this isn't an image per se, I'm thinking that is what could be going on here.  We have a useful guide on our Resource Center here that explains the limitations of Outlook, it might be worth having a scan over that.

I would still like to circle back with my colleagues and see if there are any other potential reasons for that background not appearing in your inbox, but I also think that this one chalks down to Outlook playing it's own game.