Bullet Points not appearing next to text in Outlook

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
My campaign bullet points and text look fine in the Emma preview, but when viewed in Outlook (MSOffice2013) the text appears more than 1/4 in. away from the bullet points leaving a large, unintentional, white gap. I tried rebuilding the campaign from scratch and still experienced the same problem.
Photo of Compass Commercial

Compass Commercial

  • 6 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 0
  • 1
Photo of Greg Rathbun

Greg Rathbun, Customer Service Specialist

  • 296 Posts
  • 22 Reply Likes
Official Response
Greg here at Emma Support!

I believe we spoke Friday via phone on this.

In case you still have questions (or if anyone else reading this has similar questions), I wanted to go over what we spoke about:

The issue comes from how Outlook 2013 handles email rendering.

To quote my co-worker Cassie from another post:
"Outlook 2007, 2010 and 2013 tend to be the canaries in the coal mine when it comes to email rendering issues. This is because instead of designing Outlook 2007, 2010 and 2013 around Internet Explorer (a browser that's meant to translate HTML), Microsoft decided to base these versions' HTML rendering engine on Word (a word processor that does wordy stuff). Consequently several popular elements of HTML email design are dicey in that environment."

We confirmed on the phone that the email appears correct in other programs. You may try adjusting your layout so it appears better in Outlook, but keep in mind the appearance in Outlook may not be uniform with how it appears elsewhere.