Campaign not showing

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Hi,
We had a team member create a new campaign entitled, Latin America 2015 Conference today and sent a test e-mail at Monday, January 12, 2015 at 8:21 AM. The problem we are running into is we can not find this campaign as a draft, sent or deleted e-mail in Emma. Can you help us find this, so we can use it?

Here is a weblink to the draft e-mail: https://t.e2ma.net/webview/kfoyp/f99f4c01d4a3f3b9c3fcbcea0262da5a
Photo of Amber Howell

Amber Howell

  • 90 Posts
  • 2 Reply Likes
  • confused

Posted 5 years ago

  • 1
Photo of Amber Howell

Amber Howell

  • 90 Posts
  • 2 Reply Likes
I did recreate the e-mail and the template is named Latin America 2015 Conference-AH as we need to get it out today.
Thank you.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Amber -- I'm sorry for the inconvenience. I agree that this draft does seem to have vanished. Having only sent a test, that mailing should remain in the drafts tab. Is it at all possible that your team member could have renamed the draft after sending the test? I didn't see it in the deleted items, either.

Just trying to rule out the obvious options here... :)
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Amber -- Just checking in here. Please let me know if there is still mystery around where your original draft ended up. If you've seen this happen again, let me know, and I'll dig in!
Photo of Amber Howell

Amber Howell

  • 90 Posts
  • 2 Reply Likes
Hi, Sorry I did not see the first response come in about this. I asked them about renaming it and no they said they did not do that. It has not happened since but we can not figure out what happened to it.