Campaign won't load within editor using new Lenovo system

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
  • (Edited)
I have been trying to send an email for almost a week now, and the page will not load. I have tried several different web browsers and none of them work. I have tried Google Chrome, Firefox and IE and none of them work. I click on a campaign to edit it and it just shows the html code. I have tried to start a new mailing, make a copy, etc. and nothing has worked.
Photo of NY155 - Cicero North Syracuse

NY155 - Cicero North Syracuse

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Official Response
I came across a great article that not only gives some background on the Superfish software but also has a super valuable section on how to remove that software from your Lenovo. Wanted to share that on this thread in case anyone needs some further guidance!
Photo of Katie Watts

Katie Watts, Support Team Manager

  • 423 Posts
  • 66 Reply Likes
Official Response
Lenovo has published some detailed information on the Superfish vulnerability, and they're recommending that all of their impacted customers follow their instructions to remove SuperFish and related files from their PCs. The documentation put out by Lenovo on this states that "published reports have recently identified vulnerabilities in the software, which include installation of a self-signed root certificate in the local trusted CA store."

For a summary on the issue, a list of affected Lenovo products and instructions to completely remove the SuperFish software, please check out this Lenovo security advisory.