Can't access frames in image editing options

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

For some reason we cant access any frames on our photo editing options?

Note: This topic was created from a reply on the Add a 1px border choice for the frames in the Image Editor. topic.
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes

Posted 5 years ago

  • 0
  • 1
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Sorry to hear this! Will you help me understand what you mean when you say you can't access frames? Is there an error message when you click on the frames button? Are you able to share a screenshot of what you see?
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
I dont have the option for frames at all.

Im not really sure why?

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Ah, click the arrow next to the Save button. That will take you to the next editing selections. :)
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
And this is what I get?
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Interesting! Here's what I get in your account when I click the arrow:



Which browser and version are you using? (I'm in Firefox 32.) Is your browser screen maximized? What type of computer are you using?
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
Hmm, that is interesting! I'm using Firefox but not sure which version I will ask IT now, yes the screen is maximised and it is a dell computer.

Thank you
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Keep me posted on the version of Firefox! I'm also interested to hear if you get the same results on a different computer.
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
Im on version 31.0 and no it doesnt happen on another users computer only mine?
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Are you able to update to 32 to see if perhaps this is related to the version?

If that doesn't do the trick, I suggest checking with your IT Team to see if something's off about the sizing of that image editor or the browser itself.