Change the iframe size

  • 0
  • 2
  • Question
  • Updated 2 years ago
  • Answered
I have created a Classic signup form (the "NYRR signup form"), and am trying to integrate it into my clickfunnels landing page.  The iframe is too big for what I need.  Is there a way to adjust the size?  I tried adjusting the frame size within the html code, but then the text doesn't actually shrink to fit within the new frame size.
Any way I can actually make the content smaller, including the contact info boxes?
Photo of Krista Fudge

Krista Fudge

  • 14 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 0
  • 2
Photo of Ross Cochran

Ross Cochran, Official Rep

  • 134 Posts
  • 10 Reply Likes
Hi there! Great question on the classic sign up forms. I'd be glad to explain what's happening here, and some potential ideas to get a fix. The classic sign up forms aren't designed to be responsive, so while you are able to change the overall size of that container, you the text won't respond to the smaller size of the container. There are a couple of options that you can use instead of the classic sign up form to accomplish your goals. First, you can use a Lightbox form if ClickFunnels will support it. You can learn more about Lightbox forms here:

https://support.e2ma.net/Resource_Center/Account_how-to/Customizing_your_lightbox_form

The other option is to use a service called Zapier to connect the two accounts and have your information feed over to Emma directly from ClickFunnels. You can read more about that integration here:

https://zapier.com/zapbook/clickfunnels/emma/

One note about that integration - This wouldn't be an integration that we'd be able to help you get set up.  If you get Zapier connected with Emma, we can check out that connection, but the ClickFunnels side of things would fall outside of our ability to help.

I hope that gets you pointed in the right direction! Let us know if we can help with anything else.

Cheers!
Photo of Krista Fudge

Krista Fudge

  • 14 Posts
  • 0 Reply Likes
I did try the Zapier connection and couldn't get that to work, so perhaps you could help me there instead. I tried a test optin through clickfunnels, and the Zapier dashboard shows it was sent to Emma, but the automatic workflow was not triggered for my NYRR automation. Can you see where thugs might be going wrong there?
Photo of Ross Cochran

Ross Cochran, Official Rep

  • 134 Posts
  • 10 Reply Likes
Thanks for your reply! The Zapier integration uses a specific call for adding audience members that won't trigger if a signup already exists in your audience. If you wanted to set up a trigger to work anytime someone signs up, you would want to use a date based automation trigger. You can read more about those here:

https://support.e2ma.net/Resource_Center/Guide_to_Automation/Trigger_events%3A_date-based

I hope that helps!

Cheers!
Photo of Krista Fudge

Krista Fudge

  • 14 Posts
  • 0 Reply Likes
Ok great.  I have updated my Zap to add my optins to a specific group named "NYRR FB Optins".  My test run worked but it didn't trigger the automation.  I created a date-based automation that triggers when they "Joined".  Is this the correct setup?  Is there a way to make the email send immediately after they joined that Group?
Photo of Ross Cochran

Ross Cochran, Official Rep

  • 134 Posts
  • 10 Reply Likes
Hi Krista! 

It sounds like you've got the automation set up correctly, though I would need to look at the automation itself to review the set up. Also, date based automations cannot be triggered immediately. They run at midnight PST, so using this type of automation will have a small delay in the customer receiving the email.

I'd be happy to take a look at the automation you set up to troubleshoot that further. Could you let me know what sub account you are using?

Cheers!
Photo of Krista Fudge

Krista Fudge

  • 14 Posts
  • 0 Reply Likes
Delta life fitness Stafford
Photo of Ross Cochran

Ross Cochran, Official Rep

  • 134 Posts
  • 10 Reply Likes
Hi Krista,
I took a look at the "NYRR Group FB Optins" automation. You certainly appear to have this set up correctly. Your trigger is set to fire 1 day after the date mapped to the "Joined" field. I also took a look at the 3 most recent contacts in that group and the Joined date is empty, so the automation is unable to fire. 

Once you have information coming in from your form to that field you should be good to go!

Cheers!