Click map doesn't update with automation changes

  • 1
  • Problem
  • Updated 1 year ago
  • Acknowledged
When I publish changes to an email within an automation, the click map within the response data doesn't update. Is there any workaround for this? It makes it really difficult to see if updates are making a difference.
Photo of picmonic

picmonic

  • 8 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hi there,

I know that the thumbnail doesn't change, but I will need to check in on the click map. I will let you know what I find out!
Photo of picmonic

picmonic

  • 8 Posts
  • 3 Reply Likes
Hi, Laura! Thanks for getting back to me :) If you need an example of this, you can look in my account at Automation -> Updated Nursing RN Trial -> Nursing RN Trial 1 | 

I added a graphic into that email that's not reflected in the click map. 
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hi there,

So right now, the way the system is built, the clickmap doesn't update. I have put in a feature request for it to do that, but for now, it is going to reflect the old mailing. 
Photo of picmonic

picmonic

  • 8 Posts
  • 3 Reply Likes
Hi, Laura! Thank you so much for the update. This would be a super useful feature for me. We're always iterating on our automations, and it would be great to get the in-depth view of whether or not what we're doing is working!