Clicks analysis not working again

  • 1
  • Problem
  • Updated 4 months ago
  • Solved
  • For our past 3 mailings, the click analysis has stopped working again, the top number of clicks is showing, on average as this: 71.9% myemma.com/404 (46 clicks across 1 link), but I know that we are getting other clicks on links because of questions I receive. This had to be fixed at Emma last time.
example of the mailing is: ACEC/MAtters_Jan11_2018 Response as of Jan 18, 2018 1:17 pm

Thank you.

72
Photo of ACEC-Massachusetts

ACEC-Massachusetts

  • 6 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Nate Gallagher

Nate Gallagher, Employee

  • 40 Posts
  • 5 Reply Likes
Hello,

Nate from Emma Support here! Thanks so much for reaching out to us! 

The click recording issue you are seeing on your mailings overview page (click map / list) is related to an active bug. Rest assured that none of your links are actually 404ing and are being recorded accurately elsewhere. If you simply click on the "Clicks" tab and then click the links dropdown, you can see the actual link clicks. The other alternative here is to export the response data for that mailing and view the clicks there. 

I hope this helps while we work to resolve this bug and our apologies for any inconvenience with this along the way. I will post here once we release a fix for this. 

Please reach back out if you have any additional questions!

Best,

Nate
Photo of Nate Gallagher

Nate Gallagher, Employee

  • 40 Posts
  • 5 Reply Likes
Hello,

The issue you reported in Emma - with clicks not recording correctly - has been fixed! This means you should not be running into this issue any longer. Yay!

Please let me know if you have any questions or if there is anything else you might need help with. 

Cheers,

Nate
(Edited)