Whoops errors on campaigns without layout tags, but with editable backdrop

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

We've been having troubles with our standard e-mail notification template lately. We have an agency account, and this template is in use across 32 separate sub-accounts.

Working with this template, we've started getting "Whoops, something went wrong" errors. This happens both with copying old mailings and with starting new mailings. whether copying or entering text into text fields. This template has not changed since last October,and this issue is only about a week old.
Photo of Federal Reserve Bank of Philadelphia

Federal Reserve Bank of Philadelphia

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Federal Reserve Bank of Philadelphia

Federal Reserve Bank of Philadelphia

  • 4 Posts
  • 0 Reply Likes
I went back into the template and noticed some tags that I'm pretty sure I got rid of months ago. I removed them and saved the template. That didn't fix the issue. I created a new template and attempted to create e-mails based off the new template. Still getting the errors.

This is actively beginning to interfere with our ability to send out e-mail notifications.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- Thanks for including so much detail here!

What you're running into here is a bug in the application that we've only recently discovered. This bug causes a whoops errors on campaigns without layout tags, but with an editable backdrop (as your Email Notification template was built).

The good news here is that the whoops error is a passing error. You can simply bypass it and still send your mailing. I realize it's a big pain, but your sub accounts should still be able to send jsut by cancelling out of the error when it pops up! 

Another possible workaround would be to add the flexible layout tag to this mailing. If that won't impact your sub account user's workflows, that would keep that whoops error from popping up.

Let me know if you have any questions! I'll reach out here as soon as I hear that this bug is resolved.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Federal Reserve -- I just wanted to follow up here to let you know that this bug is now resolved! Please let me know if you run into any other issues with sending your mailing. Thanks for your patience here!