contact disappearing in choose recipients box

  • 1
  • Problem
  • Updated 7 months ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL CLEANUP

Several times when attempting to send an e-mail to a single contact, the address disappears from the choose recipients box. I type it in the address then ,. The contact appears for a second and then disappears. I am using Safari 11.1.
Photo of Megan

Megan

  • 1 Post
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Zach Sharpe

Zach Sharpe, Employee

  • 290 Posts
  • 32 Reply Likes
Hi Megan,

Best practice here would be to press tab or enter after typing in your single contact to ensure they're recognized by the recipient field.

If you are still seeing issues with this, check the contact's status by heading to audience > searching contact email address > viewing active / error / opt out tabs.

More on this can be found here:
https://support.e2ma.net/Resource_Center/Account_how-to/changing-mailing-status

To test if this is a browser related issue try the following:

- Ensure you are using either Google Chrome or Firefox. Emma is built with these platforms in mind and tends to work best on these browsers.

- Try clearing the cache and cookies from your current browser. Emma relies on pulling fresh information for most of its functionality.

- Alternatively, you can try using an 'incognito window' within Chrome to test if clearing cache and cookies would help (without actually having to clear cache and cookies)

- Lastly, ensure flash is enabled (in Google Chrome, this is changing Flash from 'ask' to 'always allow').

I hope this helps provide some direction with this issue!

Thanks

Zach