Contact not receiving emails from Emma

  • 1
  • Problem
  • Updated 8 months ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL CLEANUP

Some one on staff tells me they are not receiving any of the emails we are sending from Emma, however when I search the contact's email history it shows all the emails have been received and even a few have been opened. What can I do to ensure this person starts receiving our emails?
Photo of Salpointe Catholic High School

Salpointe Catholic High School

  • 1 Post
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Zach Sharpe

Zach Sharpe, Employee

  • 290 Posts
  • 32 Reply Likes
Hello!

There are certainly some things you can check on to ensure proper delivery. Some points on this:

- Emma's 'delivery' statistic is showing successful delivery from the sending standpoint. There are still some factors that come into place with the recipient domain or recipient inbox that can filter or block this incorrectly.

- If you are seeing issues emailing to and from a private domain (i.e.: @salpointe.org) it typically can help to whitelist our sending IP addresses. Those are found here:

https://support.e2ma.net/Resource_Center/Account_how-to/how-to-whitelist-emma

- Lastly, we offer general tips on successful sending here:

https://support.e2ma.net/Resource_Center/Help_articles/5_steps_to_emails_that_reach_the_inbox

I hope this helps point you in the right direction!

Thanks

Zach