Copying email doesn't bring along the links. Chrome.

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: resolved

From one mailing to the next, there are some repeat items. I copy the old Newsletter, rename it, and delete the items I do not use. The problem is that the copy does not keep most of the links, and I have to go back and put each one in manually. How get the links to come along with the whole Newsletter copy?
Photo of Florida DeMolay

Florida DeMolay

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- Can you point me to a specific example of links that aren't carrying over when you copy your sent mailing? I compared your sent mailing "Vol 2, Issue 3, October-1" with your draft "Vol 2, Issue 5, October-2" and didn't see many links in the original. Thanks!
Photo of Florida DeMolay

Florida DeMolay

  • 5 Posts
  • 0 Reply Likes
In the Amazon box, the Amazon button and "Questions" links didn't copy (two different types, and I have since manually connected them), the News button. Thank You for your quick reply.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Ok -- Glad you're all sorted here. If this happens again, be sure to share those specifics so we can dig into the issue. Thanks!