Custom template artwork link missing

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

I have a custom template of my organization's letterhead that is used regularly. For the past two days, some messages using the template have said the artwork is missing. I'm primarily using Microsoft Outlook. The error reads: "The linked image cannot be displayed. The file may have been moved, renamed or deleted. Verity that the link points to the correct file and location." 

I believe that the custom template may need updated somehow. It does look as it should in Gmail and in the web version: https://t.e2ma.net/message/nqbvk/z3tzen. Other templates still look as they should. Thanks.
Photo of Zeta Beta Tau Fraternity

Zeta Beta Tau Fraternity

  • 10 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Marc Russell

Marc Russell

  • 64 Posts
  • 40 Reply Likes
I forwarded it to myself. I have Outlook 2010 in both MAC/PC cases. It came through fine after I accepted to download images. At home though I have Outlook 2011 I believe (I'll need to check) and I know I have been having issues with some emails, not Emma related just like this. Never a prompt to download pictures, etc. It may just be an email client thing, I'll look into it more in the evenings.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hey there - Marc is on the right track here! This is most likely a result of your email client and its ability to download images. I'd love to test this mailing across all version of Outlook to see if we can isolate the issue to a specific version. Can you provide me with the name of the mailing and the version of Outlook you are working in?

Thanks!
Emily
Photo of Zeta Beta Tau Fraternity

Zeta Beta Tau Fraternity

  • 10 Posts
  • 0 Reply Likes
Hi Emily,

That'd be great, thanks. I'm using Outlook 2010 on a PC. The mailing is named Template Test. The custom template itself is named ZBT2.

Thanks!
Photo of Marc Russell

Marc Russell

  • 64 Posts
  • 40 Reply Likes
It seems I have Outlook 2010 as well, so that certainly nails it down to a culprit.

Emily, please also keep in mind. I have this problem with other emails from vendors outside of Emma as well. I really think it's software specific.

Zeta Beta - Could you forward me the email as well, I'd be curious to see if I have the same issue. mrussell@techvisionmedia.com
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Yes, Marc, I believe you're right. I didn't have any trouble with that header image downloading across all versions of Outlook in my test. 

Zeta Beta, have you already accepted to download images in your version of Outlook? The image seems to be downloading correctly in all other email clients as well, so I don't believe this is an issue with the template or with Emma hosting the image.

I did make a minor update to the template code that may affect your email client's ability to download that image. Why don't you give that send to yourself another go and we'll see if that issue is resolved?

Thanks!
Photo of Zeta Beta Tau Fraternity

Zeta Beta Tau Fraternity

  • 10 Posts
  • 0 Reply Likes
Thank you both for your help. I think it is just my personal inbox... though I do have accept/download all images turned on and it's never been a problem before, in Emma or otherwise, so I'm not sure what changed.

I sent the message to a co-worker with the same Outlook 2010 and it looked as it should to him, both a message directly from Emma and when I forwarded the message in my inbox that's giving me an error.

Sorry I jumped to conclusions that it was the template having an error and not just me!

Thanks again.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
It's no problem! We always want to help if you're having trouble with your mailings!