Data Capture issue.

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn’t hear back from community member

I received two sign ups requesting information but 10 required fields such as name, address and phone are blank. Only the email address was captured. We receive on average 10 to 20 a day and this is the first time that only email was captured. Anyone else?  Working in Chrome.  Found problem through my Automatic Emma Alerts when someone signs up.  It appears the problem may have been within the 8am CST hour this morning.  The sign ups are fine after 9am.  
Photo of Omni Visions

Omni Visions

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Good morning! Can you please let me know which signup form they signed up through and also where is this form posted (ie, website)? I haven't run into this before and even though all of the information did not appear on the notification, is the data displaying on their member profile in your Emma audience? Please just give me a shout when you have a chance and I'll jump in there to do some research.

Thanks!
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hello! I wanted to follow up to see if you still needed assistance on those signups. Please let me know and I'm more than happy to help!