Difficulty with FIRST mailing due to import issue and disappearing group

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn't hear back from community member.

1. I get an error when I attempt to re-import my list after adding field names. 2. The original import belonged to group "All Emails" which is gone. In short, I need to re-import list with additional fields, I need to assign them to our All Emails group. I need to have this(our first) all done by c.o.b. Help!
Photo of WPFW 89.3 fm

WPFW 89.3 fm

  • 4 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I'm happy to help! Why don't we take a look at that file you are attempting to import? If you upload that to your documents library (on your Campaigns page), I can download it and see what's going on. Please let me know when you've done that.

To clarify, do you mean that your group "All Emails" disappeared after you imported those contacts the first time or the actual contacts disappeared? Groups are simply a holding place for contacts. It may be that you successfully imported your contacts but didn't add them to the group. Try searching for one of the email addresses in your account (search bar on the Audience page). The contact record will show if that contact is in any groups, and if they are not, you can add them there. 

Thanks!
Emily
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hello! I'm just checking in here to see if you still need help importing those addresses and adding them to a group. Please let me know if I can help!