Eliminate Caption for One Picture, but Not Another

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I there a way to have a caption under one picture in a block and not in another, eliminating the caption area. When stacking pictures, if nothing is typed, there is a large blank space now.
Photo of Florida DeMolay

Florida DeMolay

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 0
  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Official Response
Hi Florida!  

Thanks for reaching out!  

There isn't a way to turn off the captions for one image in the block and not another, but you shouldn't be seeing a large space if nothing is typed in the caption for the other picture.  The first place I would look would be on the padding on the individual picture and make sure that's set how you would like it. Next, make sure that you're leaving the caption field blank, where in the editor it still shows the "image caption" where it would go.   In other words, don't add any spaces or anything to make that go away, it won't show up on the actual mailing.  

Could you tell me the name of the mailing you're seeing this with?  Also, is the space showing in the preview page or is it on an actual test to a mobile device?  If the later, could you tell me what email application you're viewing it on.  

Thanks again!

- Grey