Email footer / template gallery disappearing

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I was attempting to update the template of a copied email campaign. The header is there, but the footer has disappeared, as well as the template gallery. I can still click on the show/hide template option, but the gallery loads as blank. Why has my footer disappeared, and where is my gallery? Thanks in advance for the help!
Photo of Elizabeth McEwen

Elizabeth McEwen

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 0
  • 1
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1699 Posts
  • 135 Reply Likes
Hi there Elizabeth, 

Can I get some more information from you in order to troubleshoot?   I would need to know your account, and the mailing that you're working with?  

Also, could you let me know the browser you're working in?  Can you tried in another browser?   Tried clearing your cache and cookies?  

I'll be on the lookout for your reply!

- Grey 
Photo of Elizabeth McEwen

Elizabeth McEwen

  • 2 Posts
  • 0 Reply Likes
Grey,

Thanks for your response! Sorry I failed to mention that I had attempted to work through three different browsers (Chrome, Firefox, and Explorer), all with the same issue. The account is Kent County Girls on the Run MI-3-150 and the email that I am working on is "Season welcome".

Thanks again!
-Beth
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1699 Posts
  • 135 Reply Likes
Gotcha!  Thanks for that.  

So, there are a couple of things at play here:

1. I'm going to make an assumption here that you started creating this email using the template "SoleMates | General" , and then somewhere along the way, you swapped out the template for the "5k | Global" template.  

2. The "5k | Global" template is a "LOCKED" template, meaning that if you use that template, you're not allowed to swap it back out and you can't delete the blocks.  However, having started out with another template and swapping into that one, the footer block did not come over.  

3. So in answer to your questions, the Templates options not showing is expected behavior for a locked template.  As for fixing the mailing that you're working in now you have a couple of options.  

a. Open a new mailing using the "5k | Global" template and save the image for the footer block.  Then simply drag in an Image block into the mailing you're working in and add the image in.  

b. Open a new mailing using the "5k | Global" template and rebuild your email.  (I wouldn't imagine you'd want to do this)

c. Use the "Save As Template" option to save your mailing as a template, then open up a new mailing using that Template that you saved.  This will create an unlocked version of the mailing if you needed to switch over to a different template.  

Let me know if you have any questions about this! 

- Grey