Emma App keeps crashing

  • 2
  • Problem
  • Updated 4 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

I'm trying to send a few mailings before the month ends and the Emma App keeps crashing  - 500 Server errors.  If I can't get these out today I don't want the mailings to apply to the month of April, they should count towards March.  Thanks
Photo of Rakeback Nation

Rakeback Nation

  • 16 Posts
  • 2 Reply Likes

Posted 4 years ago

  • 2
Photo of Henry M Jackson Foundation

Henry M Jackson Foundation

  • 1 Post
  • 0 Reply Likes
We are having the same problem. 
Photo of Kyle Floyd

Kyle Floyd, Official Rep

  • 178 Posts
  • 26 Reply Likes
Hi Rakeback Nation, Thanks for letting us know about the trouble you are having. It seems you are not alone here as some other users have just started reporting a similar experience.

We have our systems team digging in on the issue and will pass along more information as soon as we have it. I do hope we will have this resolved quickly and you will be able to get your mailings out soon.
Photo of Sobe Gehrts

Sobe Gehrts

  • 1 Post
  • 0 Reply Likes
Same issue here! 
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi everyone -- Thanks for hanging in here with us while we worked to resolve this intermittent connectivity. 

Our Systems team has identified and isolated the issue, and we should be in the clear as of now. They're monitoring for any future related issues as well!
Photo of Rakeback Nation

Rakeback Nation

  • 16 Posts
  • 2 Reply Likes
Thank you, everything is working fine now.