If mailing name has a / in it, the response export fails

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: bug fixed

Why am I receiving this when I export responses?  I cannot view the results.
Photo of King Bio

King Bio

  • 19 Posts
  • 2 Reply Likes
  • Once again, aggravated with MyEmma

Posted 4 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi King Bio -- It looks like you're trying to export the mailing response for your most recent mailing "Teletraining: Sleep/Snore Final Release." Is that correct? 

We diagnosed a bug yesterday that causes the response export to fail if there is a / in the mailing name. We're working to resolve this, but for now, I'll download that export for you and send it to you via email. Please keep an eye out for that!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Thanks -- I will! I removed your comment here to protect your email address. :)
Photo of King Bio

King Bio

  • 19 Posts
  • 2 Reply Likes
Emily, I need the response for Teletraining: Sleep/Snore 2nd Release that was sent 8.19, not Final Release. Thank you.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
You got it!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi -- Just following up here to let you know this bug is resolved!