Error logging into Emma

  • 1
  • Announcement
  • Updated 4 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: outage resolved

We're getting reports of users seeing this error page upon logging into their accounts. 



We are currently monitoring the situation and working to identify the problem. It’s possible you might see some strange behavior with signup forms, surveys and older templates as a result of this event.

I will keep you updated here on our progress. Thank you for your patience!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes

Posted 4 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Thank you again for your patience as we worked to identify and resolve this issue.
A specific server that was housing images for some surveys, signup forms, and templates went down. The outage of that system caused the initial login issue reported here, but was resolved within a few minutes. It took a bit longer for the server itself to come back online, so some users could not access any images in those surveys, signup forms and templates. This is also resolved.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Though this issue is behind us, there may still be an issue with template thumbnails on the 'campaigns start page' due to those being cached for 6 days.

If your template thumbnails don't look right, let us know here!
Photo of Beth Sylak

Beth Sylak

  • 2 Posts
  • 1 Reply Like
I am still unable to log in to my account. I get the error message below.
The account is for the Harbor Springs Area Historical Society but I can't log in even to comment on this post so I am logged in as myself instead of my organization.
(Edited)
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi Beth -- Thanks for letting us know!

While this is unrelated to yesterday's connectivity issues, we are already on the case! The error you see is isolated to the Home page (that you are directed to automatically). To bypass it, you can swap out the URL for https://app.e2ma.net/app2/audience/ to access the Audience page of your account. 

We should have this resolved very soon!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
We're getting an all clear on this from our systems team. Please give me a shout here if you're still running into issues logging in.
Photo of Beth Sylak

Beth Sylak

  • 2 Posts
  • 1 Reply Like
Success! Thank you