Error logging into Emma on Tuesday morning

  • 1
  • Announcement
  • Updated 6 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Good morning, all! We’ve found that Emma’s being finicky letting us log in this morning. We’re digging in and hope to have a fix soon, but please know that we’re on it.

Click the Follow button at the top-right to receive an email once there’s news. We appreciate your patience!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes

Posted 6 years ago

  • 1
Photo of NASBA

NASBA

  • 18 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
Hello! I am getting error 500 when I attempt to log in to my account..


 I have received the error 500 when trying to log in 4 times this morning. I have not seen any issues posted.

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hello again! Emma’s back up and running, so you should be able to log in without trouble now.
Photo of Vail Resorts-Internal

Vail Resorts-Internal

  • 6 Posts
  • 0 Reply Likes
Having issues sending an email - is this related to the issues from this morning?

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi there! The issue this morning was with logging in, so if you’re having trouble sending an email, that’s something different. I think you may be running into the bug reported here, if you’d like to click Follow at the top-right of that conversation to receive an email with any updates!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
This should be working for you now!
Photo of GLI Compliance

GLI Compliance

  • 1 Post
  • 0 Reply Likes


Can't send "TEST" emails

Is this also related to the issues from this morning?

Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hello! This is not related. I think you’re experiencing this bug. You can click the Follow button at the top-right of that thread to keep up with the updates. I appreciate your patience!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi again! This bug has been fixed, if you’d like to give it another go.