Errors in your Emma account

  • 2
  • Problem
  • Updated 5 years ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Good morning, all! We’ve just released an update to Emma, and it’s causing some elements of your account to go wonky. If you’re seeing something unusual, or not able to log in at all, it isn’t you; it’s us, and we’re working to correct it.

Feel free to click the Follow button at the top-right of this conversation to receive updates or follow our status page. Thanks for your patience!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes

Posted 5 years ago

  • 2
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
Thanks for the notice I'm having trouble logging in. Do you have an idea of when this will be fixed....ballpark?
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi Brandi! I understand the frustration. There isn’t a way to predict when a problem like this will be fixed; we simply work as swiftly and efficiently as we can to correct it. I’ll keep you updated here with any timeframe I become aware of.
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
Sending my positive vibes your way hopefully you guys get it fixed soon!! :) Have a great day!!!!!!!!!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
We appreciate it!
Photo of Robert Frye

Robert Frye

  • 4 Posts
  • 0 Reply Likes
Not solved yet. Also the convert to PDF utility is not working
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi Robert! We’re aren’t seeing any trouble here with the app. What are you experiencing?

I’m not sure how you’re trying to save as a PDF, but here are two ways we’ve found that work. Are you having trouble with one of those sites?
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi all, we’re seeing that accounts are back up on our end. Try refreshing to see if your account looks a bit more normal now.
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
still unable to log in
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Brandi, will you try clearing your cache and cookies in your browser before logging in? I didn’t have any trouble in Firefox 30 — Which browser are you using, if that doesn’t do the trick?
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
I'm in thanks!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Everyone, we have the all-clear here, so your accounts are working again. You might find that you’ve been locked out, if you tried logging in multiple times during the outage. That lockout lifts after 30 minutes, but if you’re still seeing that message, try clearing your browser’s cache and cookies to reset the login.

Thank you for your patience this morning! Here’s to a short workweek, right? :)
Photo of FastWireCash

FastWireCash

  • 3 Posts
  • 0 Reply Likes
For some reason, I can log into my account, but now it seems like the app.e2ma.net domain is down , and nothing is loading
Photo of FastWireCash

FastWireCash

  • 3 Posts
  • 0 Reply Likes
Nevermind, it is back up now.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Glad to hear it! I was just writing you back — The app did go down for a few minutes again, but it seems to be working now.

Give me a shout if you’re still having a problem, and I’ll dig in.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
To follow up, system maintenance we were performing caused this outage. We were working with one of our vendors to increase our servers’ stability. This is something we regularly perform, and it hasn’t caused problems in the past.

While rebooting our standby system, our primary system went to stanby mode; however, standby was rebooting and unable to provide system uptime. We've made a change to prevent that behavior in those systems going forward.