Event Block type color issues

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL Clean up

I'm trying to add events into my email using the event block and eventbrite, but when I go to preview or send a test, all of the text in the event block comes out a coral color. Nothing I seem to do, from creating a new campaign, to restarting my browser, to disconnecting and reconnecting eventbrite & emma seems to work.

I've attached screenshots of what it looks like in the drag/drop editor and the preview for reference.
Photo of Joshua Ben-Rajab

Joshua Ben-Rajab

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 1 year ago

  • 1
Photo of Andrew Heuback

Andrew Heuback, Official Rep

  • 142 Posts
  • 12 Reply Likes
Hey Joshua! I'd be happy to take a look into this. Can you let me know the name of the subaccount and the mailing name? I'll be looking out for your reply - thanks!
Photo of Joshua Ben-Rajab

Joshua Ben-Rajab

  • 2 Posts
  • 0 Reply Likes
Hi Andrew,

The subaccount is Enrollment. The Campaign is Event Invitation Template
Photo of Andrew Heuback

Andrew Heuback, Official Rep

  • 142 Posts
  • 12 Reply Likes
The template being used -  SA Network Email - is coded in such a way so that any link in the body will appear that coral color, which is overriding the settings in the event block.

I noticed that you have a template called Post-Lottery Tour Invite, which is visually identical but has been coded differently and this behavior doesn't occur. I switched to this template and the event block rendered as intended.

You can check my support copy for reference. Let me know if you have any further questions!