Everytime I attempt to create a custom email with my own code I get a "Whoops, something went wrong. Please try again." error message.

  • 1
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn't hear back from community member

I am using most up to date version of Safari and Firefox on a Mac. I copy and paste my code, attempt to enter it and save in the editor and I get the error message. Every single time. I even tested to see if it was my code by inputting a former email newsletter I sent out earlier in the year that I was able to send with no problem before, I get the same error message.
Photo of Bolton Design

Bolton Design

  • 2 Posts
  • 0 Reply Likes
  • Really frustrated!!

Posted 5 years ago

  • 1
Photo of Bolton Design

Bolton Design

  • 2 Posts
  • 0 Reply Likes
Update: I did some debugging and uploaded the code again, this time it was able to load into the system, but all of my inline CSS was stripped out. Can anyone tell me why this might be happening?
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hello! Sorry for the frustrations, but glad to hear you're making some progress. Can you please let me know which sub-account you're working in and also upload your complete code in a text file to the document library on that account? I can then dig in there to see if anything jumps out at me in the HTML.

Thanks!
Photo of Tyler Scott

Tyler Scott, Employee

  • 805 Posts
  • 39 Reply Likes
Hello! I wanted to be sure you saw my post above. Please just let me know if you still need a hand.

Thanks!