Large exports time out, eventually fail

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: bug resolved

I've tried twice today to export a specific segment but to no avail. I've waited around 4 hours only to get a red exclamation mark. Any ideas?


Photo of Matt Olsen

Matt Olsen, Champion

  • 117 Posts
  • 43 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi Matt! I’m seeing similar results — I can’t get your segment to export, but I was able to copy all contacts from the segment into a new audience group called **Katie's segment results test.

You can grab that from your Exports page for the time-being, and I’m working with our technical support specialist to figure out what’s happening with your segment export.

I hope this helps in the meantime!
Photo of Matt Olsen

Matt Olsen, Champion

  • 117 Posts
  • 43 Reply Likes
That'll work for now. Please let me know when the issue is fixed. Thanks!
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi again, Matt! Looks like those segments attempted yesterday have finished exporting now, but I want to let you know that there’s a defect in our platform where large exports time out and eventually fail. This is what was happening with those earlier exports that errored. If you were exporting all Actives, Errors and Opt-Outs in that segment — and when I tried exporting, I did include all statuses — that’s 298,079 addresses and pieces of data. So it overwhelmed and failed the export.

Sorry that this had you waiting for four hours! I can’t say why some attempts failed and others went through, but I did see quicker success by copying the members to a group. I hope that this is a workaround you can try next time, if needed, but I’ve let our developers know you’ve run into this bug, too, so they can understand its affect.

Let me know if I can help with anything else!
Photo of Matt Olsen

Matt Olsen, Champion

  • 117 Posts
  • 43 Reply Likes
Yes it appears the large group exports work fine -- it's the large segment exports which fail. For now, the workaround to copy the segment to a group works, but it's not ideal.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
This bug is resolved!