Exports stuck "in progress"

  • 0
  • 6
  • Question
  • Updated 7 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL CLEANUP

Many of my export downloads are stuck "in progress." I've tried refreshing and closing the window and they still show "in progress." I haven't received an error message either. Any help would be greatly appreciated. 

Thank you!
Photo of Abby Hollingsworth

Abby Hollingsworth

  • 20 Posts
  • 11 Reply Likes

Posted 7 months ago

  • 0
  • 6
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hi Abby!   Hope you and your family are well!   

It looks like we are experiencing some widespread delays on exports right now.  We have our developers on the case!   I'll update you here as I get more information.

- G
Photo of PorchLight Real Estate Group

PorchLight Real Estate Group

  • 3 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled Lag Time on Simple Export.

I have what should be a very simple export (145 contacts with 3 - 4 fields worth of info), but the export has taken at least 20 minutes and the clock is still appearing when I refresh the exports page. Any workarounds?
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
hi there!  I've merged your request into this topic.  It looks like we are experiencing some widespread delays on exports right now.  We have our developers on the case!   I'll update you here as I get more information.
(Edited)
Photo of Veris Industries

Veris Industries

  • 14 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Trouble loading exported responses.

I have been waiting on responses from a mailing to export for almost 2 hours this morning. I've never experienced such a long wait time - usually it's done within 20 or so minutes. Can someone help troubleshoot? I've tried in Chrome and in Firefox. 
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
hi there!  I've merged your request into this topic.  It looks like we are experiencing some widespread delays on exports right now.  We have our developers on the case!   I'll update you here as I get more information.
Photo of PorchLight Real Estate Group

PorchLight Real Estate Group

  • 3 Posts
  • 0 Reply Likes
This is a ridiculously long delay for what should be a simple function. I now have to hand-build my list which is a significant waste of time. Any update on when this will be fixed?
Hello, 

Please add us to the list.  Stuck on in progress for all of our exports.
If possible send update to robinjod@gvsu.edu rather than the one on file,
who is out today.

Thanks,
Jodi
(Edited)
Photo of Southeast Service Cooperative

Southeast Service Cooperative

  • 5 Posts
  • 0 Reply Likes
I'm adding myself to this topic thread as well, since I'm experiencing the same problem and would like to know when the developers have fixed the issue. Email is agrover@ssc.k12.mn.us.
(Edited)
Photo of Arena Sports

Arena Sports

  • 1 Post
  • 0 Reply Likes
When can we anticipate this will be fixed? 
Thanks!
Photo of EDIBLE AUSTIN

EDIBLE AUSTIN

  • 3 Posts
  • 0 Reply Likes
Please add us to the list also. Exports are stuck in processing/pending status. Send updates to dawn@edibleaustin.com 
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
I'm checking in with our developers now.  Right now we anticipate that those exports WILL run, but they are all currently queuing in our database.  

As you can imagine, that queue is rather large.  

We are doing everything we can to get those back up and running.  I'll keep you posted as soon as I get more information!  
Any updates?  The majority of mine are still waiting after almost 24 hours.
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Good morning folks!   

We currently have two of our technical leads and a senior engineer working on this as their highest priority.  

Last night while they were working on it, they did put out a potential fix that did push SOME of the queued reports out, but there are still some that are queued and not running.  

They're still working on this as their highest priority and just as soon as we can identify the underlying issue and get the final fix out, I'll be notified and I'll let you know here.  

Thanks for your patience with us while we're getting this sorted out.  
Photo of Chain-Sys

Chain-Sys

  • 1 Post
  • 0 Reply Likes
This reply was created from a merged topic originally titled Extracts Hung.

I inadvertently re-ran several response extracts.  I how have 7 mailing response extracts as well as 1 audience extract hung since yesterday.  If I run a new extract, it hangs.  How do I delete the extracts that are hung and get new extracts to run?
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
hi there!  it looks like you've run into a system issue that we're experiencing.  

Our developers are working on it right now, and I'll be updating this post (I merged your post into this one) 
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hi folks!   I just got an update from our product team!

The underlying issue around audience and response exports has been resolved. So NEW exports should not experience the issue.

We’re still working on updating the status of older, affected exports, and they should be resolved over the next few hours.  
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey guys, one last update here.  We've verified that everything should be caught up now and we should be good to go!  
Photo of Doha Family

Doha Family

  • 10 Posts
  • 0 Reply Likes
It's still glitching. 

The report #1 did not run until we ran report #2. Report #1 will then ran, but was dated as 10th Feb.

Report #2 will be now be stuck in limbo with the date of 8th Feb until you run Report #3, at which point the date of #2 will change to 10th Feb and #3 will show as 8th Feb.

Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hey there!   Thanks for reaching out with the screenshot.  

I do see that one is still stuck in a pending status.  It's possible that export won't finish running due to the issues we were having.  Most of the exports we had seen finish up, but it is possible that one has snuck through.  It will remain at the top of the list unless you sort the list by File Name instead of Status (the default sorting).  

I'm going to reach out to one of my devs to see if I can get that one taken out of pending status so it's not in your way.  

Please do let me know if you have any continuing problems with it!