Extra space being added with each carriage return

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Didn't hear back from community member

I don't see a way to prevent the addition of space after a paragraph. I see that I can select text and change its spacing with the line space tool, but there seems to be an automatic addition of space before paragraphs with each carriage return. Sometimes, I just don't want space between my header and my body text.
Photo of Shannon Guggenheim

Shannon Guggenheim

  • 9 Posts
  • 1 Reply Like

Posted 6 years ago

  • 0
  • 1
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
It sounds like your text might have been pasted from another source, such as Microsoft Word. Since that's a print-based program, some of its formatting won't be compatible in an email environment, and it's carrying over its spacing properties determined in the other program.

Try highlighting your text, pasting onto editpad.org, copying from there and pasting into a new text box in your campaign. That will allow you to better control the paragraph spacing, since you'll be working with plaintext. You can apply your formatting -- font family, line spacing, etc. -- from there.
Photo of Shannon Guggenheim

Shannon Guggenheim

  • 9 Posts
  • 1 Reply Like
Hi - nope, this is raw text being entered directly into Emma (using Chrome.) I've tried copy/pasting the content into Text Edit (mac) and into a web based new email. No change.
Photo of Shannon Guggenheim

Shannon Guggenheim

  • 9 Posts
  • 1 Reply Like
Just tried again to see if I could recreate the problem...

Using MyEmma in Chrome, I drag/dropped a new text box to the top of my campaign.

I used my keypad to "select all" and typed in new text (not pasted).

I selected the next text and made my font, size, color choices: bold, Century, 24pt, black.

I hit "return" and extra space appeared beneath the line of text.
Photo of Shannon Guggenheim

Shannon Guggenheim

  • 9 Posts
  • 1 Reply Like
I could also note that when I made the "return", not only was extra space added but the formatting reverted to default. Instead of retaining my bold, Century, 24pt, black text, it immediately changed to plain, Helvetica, 12pt.

There seem to be formatting defaults that are overriding my settings.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi Shannon,

Thanks for the clarification! There is a default line spacing/height when you Return down a line, which is why you'll want to set that line height once all your text has been added.


I'm not having the same experience, though, after typing my text and making font selections -- When I Return down, the font selections I made in the first line are maintained.

When you say you "selected the next text and made my font, size, color choices: bold, Century, 24pt, black," did you select the text using the keyboard shortcut or by highlighting right-left or left-right? These are all working for me, maintaining the formatting in the second line, but I wanted to see if perhaps that's where I'm missing a step you're taking.