First and Last Names are Combined During Import and Prevents Proper Mapping

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
When I import my contact list, the first and last names are combined into one field, preventing me from mapping correctly? These columns are clearly defined in my Excel file from what I can tell. I'm using Mac OS 10.8.5, Chrome Version 39.0.2171.95
Photo of University of New Mexico-Los Alamos

University of New Mexico-Los Alamos

  • 14 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hello!

I am happy to help you with your import. Could you try separating the columns in the excel file? So maybe put first name at the beginning of the list in column A and then the last name in column L? Let me know if that does/does not work.
Photo of University of New Mexico-Los Alamos

University of New Mexico-Los Alamos

  • 14 Posts
  • 0 Reply Likes
Laura... thanks for the suggestion, unfortunately, it did not work for me.
Photo of University of New Mexico-Los Alamos

University of New Mexico-Los Alamos

  • 14 Posts
  • 0 Reply Likes
I have tried uploading this 3 times, each time with different results. The first and last names are still combined so I can't map the fields properly. I thought this was going to be a lot easier, I'm concerned that so many people are having issues uploading their lists. The file has been uploaded to my documents in case you want to take a look.

Thanks.
Photo of Benton Cummings

Benton Cummings, Senior Manager, Customer Support

  • 491 Posts
  • 52 Reply Likes
Official Response
Hi there,

Benton from the Support team here- jumping in for Laura. Definitely sorry about the delay in replying here.

I took a look in your account, and it looks like you currently only have First Name and Last Name member fields available for your audience. You can certainly create a new member field if you'd prefer to have first and last names in the same field. To do this, you'll want to head to Audience, then click the button "Manage contact fields" next to the search bar. From there, you can either choose from the available default fields, or create a new member field. For the full name field, you'd want to use a Short Answer field type. You can read more about this in our Resource Center article here.

I also looked at the list you uploaded to your document library, and it looks like you'd benefit from other fields as well if you wanted to get all of those columns in upon importing. Many of the data columns you have in the spreadsheet are already default options for member fields in Emma, so you should be able to get that set up pretty easily!

Once you have all of the member fields set up that you want to include for your contact records, then you'll be able to select those as options when mapping fields on your list imports.

Thanks so much, and I hope this helps!!