Fonts turning to times on windows outlook 2010 and 2013

  • 1
  • Problem
  • Updated 4 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: resolved

Hello...I recently created a template in emma. I used the default text blocks from the emma window for the content. I created custom html for header and footer. The fonts are turning to TiMES as opposed to helvetica/sans-serif on the editor's pc, when she sends the preview test of the email to herself. When she sends that same test to me and I look at it on a pc, it is Sans-serif as intended. When I send the email to Litmus testing, all clients display sans-serif. So, this seems to local but I don't understand why. She insists that she has not touched any settings in her email client and its a fairly new PC with default settings. I do understand html and would like you to take a look at my template to see if I have done something. The template is in my assets and is called "Inside Embry-Riddle newsletter". Thanks in advance.
Photo of Embry-Riddle Aeronautical University

Embry-Riddle Aeronautical University

  • 28 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- Just closing the loop here as I can see you spoke to my teammate Lauren on this issue a few weeks ago. Thanks!