New signup form notification doesn't send

  • 2
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Hi! For the last month in a half our client has not been receiving notifications from leads pushed through the Emma form we have on their site. We found out about the issue this week, and our team went to action on trying to solve the problem. We tried everything, we checked their spam filter, set up multiple email accounts for notification, we had no problems in house, but the two email addresses they wanted the notification to go to was having issues. We tested a 3rd, and, Received! But. Problem is, the notification was not in the mail queue for the other accounts. The notification email was literally NOT sending. 

I called Emma Tech Support right away and was told that this is a known bug. My client, who I'm TRYING to resell this program to is extremely frustrated, and rightly so, and we're stuck. The only thing we can do is bite our tongue. 

I get that bugs happen, but the fact is that she hasn't had  a notification in nearly 2 months, so this bug has been going on for quite some time. I'm posting publicly because one, this may be happening to other customers without their knowledge, and two, I really just want some answer as to when, why, and how this bug will be taken care of. 
Photo of Orchard White- List Based Agency

Orchard White- List Based Agency

  • 12 Posts
  • 1 Reply Like
  • frustrated

Posted 4 years ago

  • 2
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
I'm so sorry you're in a sticky situation with your client. You're right that signup form notifications are not sending reliably, and they haven't been for some time. We've been able to confirm this, but we frankly haven't been able to determine why.

We don't have a timeframe for when this bug will be taken care of, and I know how frustrating that is to hear; it's frustrating to say, too. We're continuing to track and troubleshoot each report of this bug, and the situations have varied so widely that the common denominator -- and how to correct it -- has been wily. There's a significant amount of coding to test, and the amount of times it takes isn't predictable.

I will keep you updated with any news as I receive it from our product teams. In the meantime, I don't recommend using the signup notification tool. We will never be a bug-free software; no software company could ever claim to be. However, we are learning from our mistakes and constantly working to improve the process. I'm so glad you noted your experience here to share with other customers and our product teams. Please let me know if I can help to answer any questions about this defect or our bug fix process.
Photo of Dreyer - Clikitmedia

Dreyer - Clikitmedia

  • 9 Posts
  • 1 Reply Like
Hi,

We are having the same issues and it is really becoming annoying our clients want to move to other Service providers because of the inconsistency of the notification emails.

Please help!!!
Photo of Adriane Smith

Adriane Smith, Customer Support Specialist

  • 506 Posts
  • 53 Reply Likes
Hey Dreyer,

I totally understand how this would be an annoyance to your clients! Please know our Systems team is working to resolve this issue, but we don't yet have a fix. I'll be sure to note that you are experiencing this bug, and notify you directly once it's been resolved. 
Photo of Orchard White- List Based Agency

Orchard White- List Based Agency

  • 12 Posts
  • 1 Reply Like
Four months later we persist.
Photo of Laurie T.

Laurie T.

  • 98 Posts
  • 11 Reply Likes
Has this been fixed? Currently I don't even see the option to add a notification to sign up forms, but I may have missed it. Thanks.
Photo of Wheelock College

Wheelock College

  • 5 Posts
  • 2 Reply Likes
Was this ever fixed? We want to be able to set up a weekly auto-notification of all our new signups. Is that possible?
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Good morning -- Thanks for checking in on this. We are in the very final stages of testing our work on these notifications. The team is monitoring a few things this week, but we hope to turn this on for you all very soon! I'll keep you updated here.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi friends -- The team is ready to flip these resolved notifications on for you all, since we know this issue has directly affected your accounts. For those of you that have agency accounts, shall we proceed with flipping this on for your sub-accounts as well? Thanks!
Photo of Ashley

Ashley

  • 68 Posts
  • 30 Reply Likes
Please! We ran into this a couple weeks ago and I didn't know it was a known issue. We just completely re-did everything and it worked. But this solution seems slightly easier :)
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Great! Yes our team has been working to fix these. We'll get them flipped on for you!
Photo of Laurie T.

Laurie T.

  • 98 Posts
  • 11 Reply Likes
I am not sure if this is the same issue. We are getting notifications for all our sign up forms except one. It is highly suspect that no one has signed up through the form on our Facebook page in the 2 1/2 months since we posted it. When staff members test the form it seems to work, meaning we do get the notification although they don't get the confirmation email. How can I check to see what's going on? Thanks!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1699 Posts
  • 135 Reply Likes
Hey Laurie, 

I've dug in on this and I'm going to shoot you an email to discuss further in private.  

Cheers! 

- G
Photo of Laurie T.

Laurie T.

  • 98 Posts
  • 11 Reply Likes
Hi -- I've been keeping an eye out for your email and haven't seen it. Please send to ltellis@theschwartzcenter.org. Thanks!
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1699 Posts
  • 135 Reply Likes
Sorry about that, I had sent the email to the address on your account.  I've forwarded it on to your address. 

Cheers!
Photo of Laura Dickerson

Laura Dickerson, Official Rep

  • 778 Posts
  • 64 Reply Likes
Hi Everyone,

The testing that Emily mentioned above is complete. This bug has been fixed!