Formatting issues

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Answered
What I am seeing on my screen when editing, is not what is coming out on the mailing. This includes bolding and underlining text. I have tried different solutions to no avail (putting a space behind some text has aided in the underlining working properly). Also - some hyperlinks are showing up in mailing as blue text, but some are not. Cant seem to make this consistent. HELP!
Photo of Made in Montana

Made in Montana

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 11 months ago

  • 0
  • 1
Photo of Heather Sturm

Heather Sturm, Integrations Support Specialist

  • 99 Posts
  • 3 Reply Likes
Hi! Thanks for reaching out!

It sounds like you may be copying and pasting text into the Emma editor from another source, such as a word processing program or a website. This can introduce some invisible characters into the text blocks that cause formatting anomalies, based on how the blocks interpret the characters hidden behind the scenes.

There are a few other Emma Community posts from our team here and here that may address some similar questions.

If typing your text directly into the text blocks isn't convenient for you, I would recommend pasting your text through a text editor such as Notepad or TextEdit, or using editpad.org (a free online tool) to remove any formatting that latches on from a previous source.

This article about Adding and Editing Text may be helpful as well!

I'm also happy to take a look at a specific mailing if you would like some more detailed advice!

Cheers,
Heather