Having trouble with an animated .gif ...

  • 2
  • Problem
  • Updated 2 years ago
  • Not a Problem
Having trouble with an animated .gif ... it plays once, but only once, in an email (sent to gmail), and flattens afterwards. Other discussions imply it's the email client but our designer sent it to me in gmail and it plays in a constant rotation in that email.  Any tips you can give me?
Photo of Elyse Pantke White Foundation

Elyse Pantke White Foundation

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 2
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Official Response
Hi there -- You're right, Gmail should support that repeating gif. Have you tried first dragging the gif to your desktop then uploading it from there into an image block in your campaign? 

I'm happy to take a look at a specific mailing if you have one you're working on!
Photo of Elyse Pantke White Foundation

Elyse Pantke White Foundation

  • 3 Posts
  • 0 Reply Likes
Official Response
That actually worked - thank you!  I had the gif saved in a folder, but moving it to the desktop did the trick.  Thanks!
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Great!!
Photo of OIA

OIA

  • 1 Post
  • 0 Reply Likes
I have the same problem, but when I dragged it to the desktop it still didn't work. Do you have any other suggestions on how to fix the problem? 
Photo of Grey Stepp

Grey Stepp, Support Team Manager

  • 1700 Posts
  • 135 Reply Likes
Hi there!  Sorry for the delay in getting back to you here!  Are you still having issues with your GIF looping?  

If it was a GIF that you created, I know there is also a setting used when creating them that tells it to repeat.  Is it repeating outside of Emma, like if you just open it otherwise?  

-G