hollingsworth template appears different when received

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hi,
I am working with your Hollingsworth template and when I send myself a test or a final e-mail with this template the background appears different than what it does in Emma and in the preview options in Emma. the grey background continues down the entire page instead of just as a topper to the e-mail. Is there a way to adjust this so when I receive it, it appears as it does when working in Emma? I use Outlook and Google Chrome.

The name of the mailing is ATMIA Academy - June and is in our sent folder as wanted to try to see if it appeared different once the 'test' items were removed by Emma.
Photo of Amber Howell

Amber Howell

  • 90 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 0
  • 1
Photo of Phillip M

Phillip M, Official Rep

  • 236 Posts
  • 18 Reply Likes
Official Response
Hi Amber,

I just wanted to take a moment to let you know the results of our extensive testing. As it turns out, the Hollingsworth template is performing as expected. The extra borders on the side are due to the way Outlook 2007 - current version is interpreting the HTML in the template. Starting in 2007, Outlook began using Microsoft Word to render HTML in emails. Since Microsoft Word is not specifically designed to render HTML, it often causes emails to render differently in the mailbox than how they appear in the Emma editor. To illustrate this issue, I have emailed you a link to our tests so that you can see the how that template renders across all major email clients. Please let me know if you have any questions or need anything else. Thanks!