How can I get my formatting toolbar back?

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I was working on a campaign when I must have clicked something to make the formatting toolbar at the top disappear. I can also no longer see it when trying to edit previous campaigns. How can I make it reappear so I can edit text, add links, etc.?
Photo of Eurasia Foundation

Eurasia Foundation

  • 1 Post
  • 0 Reply Likes

Posted 6 years ago

  • 0
  • 1
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
Hi!
There is a little push pin that you need to click on at the end of the edit toolbar to keep it in place.  I would exit your campaign and go back in.  It should be there, then pin it so it stays put. :) Hope that helped.  Screen shot on its way...
Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes

Photo of Brandi Leath

Brandi Leath

  • 531 Posts
  • 67 Reply Likes
I think this is what it looks like when it is unpinned....



Here is a similar topic.
Photo of anneclair

anneclair

  • 6 Posts
  • 0 Reply Likes
How do we get the editor's toolbar back?  Mine disappeared, again.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi anneclair! Are you still having this problem, where when you’ve clicked within a text box, the toolbar doesn’t appear?

I’m wondering: When you’re in the text box, does the toolbar perhaps appear at the very bottom of the mailing, if you scroll down? If not, let me know the mailing’s name, as well as the browser and version you’re using, and I’ll take a look.
Photo of anneclair

anneclair

  • 6 Posts
  • 0 Reply Likes
I closed the 'campaign' window and came back to find it active again.  I think it is happening when I save.  The mailing is "June Newsletter", the first in the new 'drag & drop.' 

If we choose to update the template, are we able to request new text styles (e.g., paragraph font, color, leading, size, etc., Headlines, quotes...)?  It is time consuming to change them in every new text box.

Thank you for your quick response Katie.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hmm. I’m working in your mailing like this:
  1. Click to open the mailing.
  2. Click in a text box, and see the toolbar at the top.
  3. Type in a text box, and click Save.
  4. Click in another text box, and see the toolbar at the top.
I’m not able to get it to stop appearing, so I want to double-check that I’m following the same steps as you.

Our Design Team can code in text styles, if you’d like to request that revision.
Photo of anneclair

anneclair

  • 6 Posts
  • 0 Reply Likes
One more thing. I'm getting a proofing issue.  Seems I have too much copy (41.76k). Does that factor in the images and/or is there a limit on characters?  Thx Katie.
Photo of Katie Lewis

Katie Lewis, Official Rep

  • 3414 Posts
  • 309 Reply Likes
Hi! I have some info here about what that error message means. :)
Photo of Bay Alarm Company

Bay Alarm Company

  • 2 Posts
  • 1 Reply Like
I'm having the same problem, where it simply stops appearing when I click in a text box after saving. Is there a fix for this other than closing a reopening?
Photo of Lauren Jacobsen

Lauren Jacobsen

  • 9 Posts
  • 2 Reply Likes
I always have to log out and log in again.
Photo of Greg Rathbun

Greg Rathbun, Customer Service Specialist

  • 296 Posts
  • 22 Reply Likes
If you're having repeat trouble with the toolbar not showing, it may be an issue with your browser. We recommend using Firefox or Chrome with Emma.

If you see the issue in Firefox or Chrome, you may need to clear your cache and cookies. To find out how to do so, Google "how do I clear my cache and cookies in" followed by your web browser's name (I.E. "how do I clear my cache and cookies in Chrome"). This helps to clear those "hiccups" we sometimes see in browsers (both with Emma and other websites).
I am having this problem with Chrome. I will try the cookies/cache clearing method.
Photo of Greg Rathbun

Greg Rathbun, Customer Service Specialist

  • 296 Posts
  • 22 Reply Likes
I expect that clearing your browser's cache and cookies fixed things, but, if you're still encountering trouble, let us know and we'll be glad to dig in further.
Hi -- I am having this same problem, even after clearing cache (I am using firefox). Help!
Hi -- I am having this same problem, even after clearing cache (I am using firefox). Help!
Photo of Greg Rathbun

Greg Rathbun, Customer Service Specialist

  • 296 Posts
  • 22 Reply Likes
If you're not seeing any change after clearing your cache and cookies, you may need to try a different browser (if you're using Firefox, I'd suggest trying Chrome). I'd also suggest turning off any plug-ins you have active in Firefox (to make sure they're not interfering). Restarting your computer can also help with browser issues like this.

Finally, make sure that you've clicked in a text block within our editor. You'll only see the toolbar when working with text (I'm betting that you've done this already, but I sometimes forget it myself).