Editing HTML adds an extra space/underline after linked text

  • 9
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

Within the past two weeks, something has changed within Emma causing my hand-coded HTML edits (within a text block) to get reformatted. This is causing irritating cosmetic issues such as extra spaces appearing within hyperlinks (before/after), spaces before periods, etc. At worst, I'm seeing formatting getting stripped out, such as a bold and italic code. Emma is now formatting the HTML to have a fancy auto-indent and hierarchy that looks good on the editor side, but is causing these visual hiccups. 
Photo of Northern Arizona University

Northern Arizona University

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 9
Photo of Kyle Floyd

Kyle Floyd, Official Rep

  • 178 Posts
  • 26 Reply Likes
Official Response
Hi folks, I wanted to follow up and let you know that our development team released a fix for this defect a little earlier this morning. I know this was a frustrating defect for all of you, but I am glad to say that based on our post-release test, the fix appears to be working exactly as intended.

This will not automatically correct any previously loaded HTML where that space had been added. A couple of options for correcting this in previously created mailings is to paste your HTML over the code that is currently in the account. Or, you could locate each href and delete any added spaces from within our HTML editor.

Please do let me know if there is anything else odd you notice or anything additional I can do for you.