I am getting a "Whoops, something went wrong. Please try again" when pasting HTML.

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I am getting a "Whoops, something went wrong. Please try again." when trying to upload a large chuck on HTML. The HTML works fine in Dreamweaver.
Photo of Wells & Associates

Wells & Associates

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 0
  • 1
Photo of Phillip M

Phillip M, Official Rep

  • 247 Posts
  • 20 Reply Likes
Hello,

Phillip from Emma Support here! Would you mind sending me that code and as well as your account info to pmay@myemma.com? Please include the campaign or template name. Once I receive, I'll take a look and let you know what's going on with it. Thanks!
Photo of Wells & Associates

Wells & Associates

  • 3 Posts
  • 0 Reply Likes
Hi Phillip!

Thanks so much. Sending it over now.
Photo of Phillip M

Phillip M, Official Rep

  • 247 Posts
  • 20 Reply Likes
Hi,

I got it, thanks! I will be back in touch soon to let you know what we find out.
Photo of Phillip M

Phillip M, Official Rep

  • 247 Posts
  • 20 Reply Likes
Official Response
Hi,

So, after looking at the code, we noticed a few things that could be causing the error. First, there are links to local files (files on your computer). Like this one for example: 

"file:///mcshare/Projects/5001-5500/5357 Towers Crescent TDM/5357C - 2016/Task A - Marketing & Promotions/Newsletter/code 2/images/TC_Newsletter_Header_600x190.jpg" 

Also, you have a style sheet and colspans.  Neither of these are supported in the Emma application.

It is more than likely that the local files are the culprit here, but all of these are problematic. I would remove these from your code and give it another go. If you are still having issues, then just let me know. Thanks!