My group isn't updating when I import my list.

  • 5
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Resolved

I am using the most current version of Google Chrome. I am trying to import a list of about 200-250 contacts. When the import is 'complete,' it shows the list as having zero contacts. I exported the group to see if they had actually imported, and it looked like all my contacts were in the list. When I go to send the email, it shows the group as having zero members. If I send the email to this group, will it actually send? 

I have tried deleting the group and re-importing but I get the same result. Here is a screen shot - the group I am working with is 'Green Section Survey '15.' Shows zero contacts, but when exporting the group the CSV file contains 247 email contacts.

Photo of Massachusetts Golf Association

Massachusetts Golf Association

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 5
Photo of Barbara O'Toole

Barbara O'Toole, Champion

  • 65 Posts
  • 20 Reply Likes
Sounds like you're having a very frustrating situation, there!

From the screenshot, it looks like your other imports have gone more smoothly, for sure.

It may be something to do with the CSV file you're using. If there is an empty blank space in front of your email addresses, the system won't be able to see them.

If that isn't the issue, you may want to compare a successful CSV import file to this one that's giving you problems.
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
We're having the exact same issue so I think it may an Emma error?

We've had this problem for two days now and need to get an e-shot out.

When we go to send the e-shot and add the contact group it wont let me send it as it doesn't think anyone is in the group.
Photo of MedAltus

MedAltus

  • 5 Posts
  • 1 Reply Like
This reply was created from a merged topic originally titled Import contacts adding email addresses but # of active subscribers does not chang....

I am trying to add new email addresses from an excel file. 

I imported the contacts, added them to a new group. In the import statstics, it says that the contacts were added and to the correct list. 

When I go to that list, there is a (0) next to it. 

How can I fix this?

Thanks, 
Kim
Photo of Remar, Inc.

Remar, Inc.

  • 1 Post
  • 0 Reply Likes
Kim the exact same thing is happening to me. Happened yesterday and today.  

Emily
Photo of Adriane Smith

Adriane Smith, Customer Support Specialist

  • 506 Posts
  • 53 Reply Likes
Sorry for the trouble!  We are currently experiencing a delay in the updating of group counts, which for some customers is preventing certain groups from being sent to (if 0 is displayed on Review and Send page).  We are seeing that the delay is decreasing, and should be caught up in the next 40 minutes. 

I'm going to adjust the subject line of this thread to make it more searchable for other Community members who might be experiencing the same issue. 
Photo of Kyle Floyd

Kyle Floyd, Official Rep

  • 178 Posts
  • 26 Reply Likes
Official Response
Hi folks, I have just received an update from our systems team that all audience counts and import processes should be caught up. Sorry for the confusion this morning as our databases were a bit behind in processing and updating those numbers.

Please do let us know if you notice anything abnormal.