I cannot upload lists today. Is there a technical issue?

  • 2
  • Problem
  • Updated 7 months ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: EOL CLEANUP

When I upload a list, I click the Imports tab, then the Import Contacts button. I select the file I want to upload, and after a moment, I'm redirected to the Imports tab. I never get to the part where the fields are mapped.  My list is not showing in the list of imports, either.

Tried this as both an Excel file and csv and no joy. Using Firefox 57.0 and Chrome Version 63.0.3239.84 .

What can I do?

________________

Update: I tried Internet Explorer 11 and was able to upload. But why such a narrow field of options for browser compatibility?
Photo of Marco

Marco

  • 1 Post
  • 0 Reply Likes

Posted 7 months ago

  • 2
Photo of Anthony Miranda

Anthony Miranda, Customer Support Specialist

  • 135 Posts
  • 16 Reply Likes
Hi there,

Sorry to hear about the issues you ran into while trying to get that spreadsheet imported. This is definitely something I'd like to look further into, as the browser you're using shouldn't stop you from completing an import.

Can you upload the spreadsheet you were working on to the Documents Library of your account? You can find that section on the Campaigns page. Once you have that uploaded, I'll grab it on my side to do some testing and troubleshooting on what could've gotten in your way.