I can't find my automated e-mails

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I started creating a workflow recently, but I haven't made it active - just created two e-mails. Those e-mails are showing in the Automation section but have now vanished from the Campaigns tab; which means I can't edit them, but more importantly I can't even read or copy them.

When I read the online help it shows them as appearing in campaigns with the status "Automated". When I look at my campaigns page they don't appear, but equally I don't have a "status" column. Suspect perhaps my campaigns page is filtering out "automated" e-mails; but I don't know how to stop it doing that.

Help appreciated...

Ian
Photo of CVS Inverclyde

CVS Inverclyde

  • 1 Post
  • 0 Reply Likes
  • Confused...

Posted 4 years ago

  • 0
  • 1
Photo of Joel Pan

Joel Pan

  • 29 Posts
  • 0 Reply Likes
Just to be clear, you're not seeing an "Automated" tab in your Campaigns listing?

Photo of Greg Rathbun

Greg Rathbun, Customer Service Specialist

  • 296 Posts
  • 22 Reply Likes
Greg with Emma Support here!

Looking in your account, I see the emails in your Automation workflow, Joining Introduction, were deleted since the workflow was started.

You can find your deleted items by clicking on the wrench and screwdriver icon in the upper right and choosing Deleted items.

Your deleted mailings will be in the Campaigns tab under Deleted items.

If you'd like to undelete them, click the down arrow to the right of each campaign name and choose Undelete this item.

Once undeleted, they will reappear in your Unsent tab under Campaigns.