I'm changing the background colour to black but it keeps altering back?

  • 1
  • Problem
  • Updated 5 years ago
  • Not a Problem
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Every time I change the background colour of one of my campaigns to black and send a test it re-alters to a blank background.
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
  • Frustrated

Posted 5 years ago

  • 1
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- I've done some initial digging in your account. I tested using the Template 1 and Template 3 CMR -TGIF that both have that black background hardcoded into the template, so you shouldn't need to apply any background color within the editor. I wasn't able to replicate the background color changing in Gmail. 

If you can point me to a specific mailing that might be helpful. What email client are you using to test that email? A screenshot of that email in your inbox would be super helpful as well!
Photo of Cummins Mellor

Cummins Mellor

  • 71 Posts
  • 14 Reply Likes
Hi,

It's the CJUK - Recommend a Friend that isn't sending correctly.

We use outlook.

I've attached a screenshot of what it comes through like to outlook.
Photo of Emily Hollingsworth

Emily Hollingsworth, Alum

  • 2203 Posts
  • 158 Reply Likes
Hi there -- Thanks for including that screenshot!

It looks like this is a template that you customized in the editor and then saved using our "save as template" feature. Somehow in that process, the background color was only applied to the div tag in the template code, not the body tag. Outlook looks to that body tag in the code when determining the background color for an email coming into your inbox. 

I've applied edited that template code and retested the template. I see that black background coming through now to the Outlook inbox. Please send yourself another test and let me know if that didn't do the trick. 

In the event that you see this happen again, you can always apply a background color in the editor in a pinch!